Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

[w124] Zagłówki tylne - nie opuszczają się


59 odpowiedzi w tym temacie

#1 Offline   mesiek124


  • Postów: 11
  • Na forum od: 27 lut 2008
  • Miejscowość: łomża

Napisano 27 luty 2008 - 17:19

"zagłowki tylne" nie opuszczają się? :drive:

#2 Gość__


  • Na forum od: --

Napisano 27 luty 2008 - 19:31

U mnie opuszczają :czujnik:
Dodam jeszcze że w moim modelu steruje tym pneumatyka :cool:

#3 Offline   skmh


  • Postów: 489
  • Na forum od: 13 lis 2007
  • Miejscowość: Poznań
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 27 luty 2008 - 19:56

A tak z ciekawości to są inne sposoby opuszczania niż pneumatyka w 124 ? :czujnik:

#4 Offline   kawa1975


  • Postów: 205
  • Na forum od: 20 kwi 2007
  • Miejscowość: Łuków
  • Mercedes:W124 5.0E - M119
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 27 luty 2008 - 20:44

inne sposoby są ale chyba tylko mechaniczne
kładziesz się w bagażniku - płaski śróbokręt i trzeba przesunąć takie małe łopatki przy zagłówkach wtedy same opadną - miałem już taki przypadek
musiałem wyjąć oparcie tylnej kanapy a przy podniesionych zagłówkach nie da rady

#5 Offline   Rob


  • Postów: 5137
  • Na forum od: 24 sty 2007
  • Miejscowość: Busko Zdrój i okolice
  • Mercedes:W124 2.6E - M103
  • Rocznik:1988
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:E124 300D 24V
  • Trzeci Mercedes:E211 2.7 CDI
  • Inne auto:Partner 1.6 HDI

Napisano 28 luty 2008 - 08:17

mesiek124 napisał:

"zagłowki tylne" nie opuszczają się? :jump:

Zagłówki opuszczane są podciśnieniem (nie ma to nic wspólnego z pompą od centralnego).
Blokada zagłówków zasilana jest z ogólnej instalacji podciśnieniowej pojazdu, przekaźnik jest pod tylnym siedzeniem z lewej strony, jest sterowany elektrycznie przez wyłącznik na desce rozdz. Radziłbym sprawdzić wielkość podciśnienia już na zagłówkach, można od strony bagażnika zdjąć przewód podciśnieniowy z jednego z nich. Podciśnienie nie powinno być słabsze niż ok 600 mbar po naciśnięciu przycisku, oczywiście przy pracującym silniku

Sterowanie zaworem uruchamiającym położenie zagłówków w W124.
Do zaworka dochodzą trzy kable:
-brązowy (masa)
-brązowy z jakimś paskiem (sterowanie impulsem masy z wyłącznika)
-trzeci to napięcie "po stacyjce" (czarny z paskiem jakimśtam)

Wewnątrz zaworka jest układ czasowy: nawet krótkotrwałe naciśnięcie wyłącznika załącza zaworek na ok. cztery sekundy (żeby powolna pneumatyka miała dość czasu na reakcję)
Czasami do zaworka wdaje się korozja. Można wtedy zlikwidować elektronikę zaworka (jeden biegun zaworka to plus ze stacyjki, drugi - to minus podawany z wyłącznika. Przewód brązowy jest wtedy niewykorzystany. Jedyne utrudnienie to brak podtrzymania czasowego - po prostu trzeba przycisk trzymać tak długo, aż zagłówki się złożą.

#6 Offline   tatex


  • Postów: 152
  • Na forum od: 31 mar 2008
  • Miejscowość: Górny Śląsk
  • Mercedes:inny / brak
  • Rocznik:1997
  • Nadwozie:kombi
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Drugi Mercedes:S210 E290TD Aut.'98
  • Inne auto:Renault Clio II 1,2 RT

Napisano 09 kwiecień 2008 - 11:33

Rob ; czy można je jakoś wyregulować?
Szukałem info na forum, ale nie znalazłem, a w przypadku mojej :ok: jest tak, że lewy zbyt mocno przechyla się do przodu (przy postawieniu) a prawy ładnie stoi (pionowo - bez skojarzeń ;-) ).
Gdy wcisnę przycisk opuszczania to prawy ładnie się kładzie...na połeczce ;-) a lewy sobie sterczy jakies 5-6 cm powyżej "poziomu zero"

#7 Offline   romek


  • Postów: 539
  • Na forum od: 31 sie 2007
  • Miejscowość: Tychy
  • Mercedes:W124 3.0D-24V >93r. - OM606
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W210

Napisano 09 kwiecień 2008 - 12:42

tatex, Reguluje się położenie samej poduszki zagłówka przez odchylenie jej do tyłu lub przodu. Złap ręką za poduszkę zagłówka i odchyl do tyłu.

#8 Offline   tatex


  • Postów: 152
  • Na forum od: 31 mar 2008
  • Miejscowość: Górny Śląsk
  • Mercedes:inny / brak
  • Rocznik:1997
  • Nadwozie:kombi
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Drugi Mercedes:S210 E290TD Aut.'98
  • Inne auto:Renault Clio II 1,2 RT

Napisano 26 kwiecień 2008 - 02:05

romek napisał:

Reguluje się położenie samej poduszki zagłówka przez odchylenie jej do tyłu lub przodu
Dzięki romek, już zrobione :ok:

#9 Offline   hunting1


  • Postów: 3
  • Na forum od: 06 cze 2009
  • Miejscowość: Zielona Góra

Napisano 06 czerwiec 2009 - 16:02

witam
właśnie walczę z zagłówkami- problem to że na stałe na przekaźniku mam napięcie, wyłącznik na konsoli jakby był pominięty. Było dobrze i nagle jest źle. Na brązowym przewodzie mam ciągle masę, przełącznik w konsoli działa , nie jest zwarty, a mimo to jest masa na przekaźniku i ciągle jest włączony.
Nie mam schematu tego ustrojstwa. Do przekaźnika idą trzy przewody :
- czarno/żółty to zasilanie ze stacyjki
-brąz to masa połączony z brązowym i niebiesko/białym w przełączniku
-czarno/zielony połączony z zielonym w przełączniku
Przełącznik to trzy piny:
- nieb/biały
- zielony
-brąz x 2
zwiera tylko zielony z brązowym
Jak przekaźnik łapie to na zielonym pojawia się napięcie , więc musi zwierać dawczy napięcia czarno/żółty z
czarno/zielonym. Na przekażniku nie ma schematu styków , więc nie wiem czy jest dobrze czy nie.
Czy jest ktoś bardziej oświecony ? :star:

#10 Offline   Gerri


  • Postów: 2156
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Citroen C4

Napisano 06 czerwiec 2009 - 18:03

Rob napisał:

Zagłówki opuszczane są podciśnieniem (nie ma to nic wspólnego z pompą od centralnego).
Blokada zagłówków zasilana jest z ogólnej instalacji podciśnieniowej pojazdu, przekaźnik jest pod tylnym siedzeniem z lewej strony, jest sterowany elektrycznie przez wyłącznik na desce rozdz. Radziłbym sprawdzić wielkość podciśnienia już na zagłówkach, można od strony bagażnika zdjąć przewód podciśnieniowy z jednego z nich. Podciśnienie nie powinno być słabsze niż ok 600 mbar po naciśnięciu przycisku, oczywiście przy pracującym silniku

Sterowanie zaworem uruchamiającym położenie zagłówków w W124.
Do zaworka dochodzą trzy kable:
-brązowy (masa)
-brązowy z jakimś paskiem (sterowanie impulsem masy z wyłącznika)
-trzeci to napięcie "po stacyjce" (czarny z paskiem jakimśtam)

Wewnątrz zaworka jest układ czasowy: nawet krótkotrwałe naciśnięcie wyłącznika załącza zaworek na ok. cztery sekundy (żeby powolna pneumatyka miała dość czasu na reakcję)
Czasami do zaworka wdaje się korozja. Można wtedy zlikwidować elektronikę zaworka (jeden biegun zaworka to plus ze stacyjki, drugi - to minus podawany z wyłącznika. Przewód brązowy jest wtedy niewykorzystany. Jedyne utrudnienie to brak podtrzymania czasowego - po prostu trzeba przycisk trzymać tak długo, aż zagłówki się złożą.

Ooooo! Widzę znowu moją twórczość z innego forum.(skopiowaną jako własna wypowiedź) http://mb201-124.eu/...tyle_emoticons/default/zolta.gif ..

hunting1 napisał:

mimo to jest masa na przekaźniku i ciągle jest włączony

Spojrzyj na opis podany powyżej: do zaworka dochodzi STAŁY PLUS (czarno-żółty), STAŁY MINUS (brązowy - to zawsze stała masa w Mercedesie), i brązowy z paskiem - to jest sterowanie (jak naciśniesz guzik na desce to na tym przewodzie pojawia się masa)


Tu masz schemat:

http://www.autolib.diakom.ru/CAR/Merced ... S/4120.pdf

Jest tam jedna ciekawa rzecz: "Rear head restrain control switch" - jest to wyłącznik stosowany w przypadku, gdy jest oryginalna żaluzja na tylnej szybie. Dopóki żaluzja nie będzie opuszczona - wyłącznik zagłówków nie działa.

#11 Offline   hunting1


  • Postów: 3
  • Na forum od: 06 cze 2009
  • Miejscowość: Zielona Góra

Napisano 06 czerwiec 2009 - 19:51

Gerri wielkie dzięki za schemat , faktycznie nie wpadłem na pomysł by sprawdzić czy roleta jest całkiem domknięta , ale kto by przypuszczał . Zmieniłem przewody wg. autorstwa Roba , czy twojego i na razie
tak chodzi , ale jak tylko przestanie lać wracam do problemu. U mnie zamiast zielonego z przekaźnika idzie czarny z zielonym zaciekawił mnie bo ewidentnie idzie w tył samochodu ( trochę wiązkę rozprułem) , ale nie spodziewałem się , że idzie do rolety. A widzę , że w przełączniku też mam inaczej u mnie tylko są trzy piny : 1,3 5 , ale już mam wizję dalszego działania. Wielkie dzięki .

#12 Offline   WINSTON


  • Postów: 13
  • Na forum od: 11 lip 2008
  • Miejscowość: Warszawa

Napisano 09 czerwiec 2009 - 11:18

Witajcie.
Gerri a może i mnie pomożesz . Zagłówki tez przestały się nagle składać . Jakieś podciśnienie przy tych ich siłownikach jest ale chyba za małe skoro nie dają się złożyc. W tym samym czasie padło mi sterowanie klapką nawiewu ze środka konsoli. Nic tamtędy nie leci . Sprawdziłem linki (są podłączone) przewody podciśnienmia tez. Jak włączę klime to środkiem nic nie leci mimo przekręcania pokrętła kierunku nawiewu. Równiez przy wyłaczonej klimie nie wpada tamtędy powietrze z zewnątrz(kiedyś wpadało) wydaje mi się , że klapka odpowiedzialna za przekierowanie powietrza jest zasilana (sterowana) podciśnieniem , którego zapewne tam nie ma.
MB 124 E 300D 1995 r.
Pozdrawiam.

#13 Offline   Gerri


  • Postów: 2156
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Citroen C4

Napisano 09 czerwiec 2009 - 18:40

To wcale nie musi znaczyć, że uszkodzony jest obwód klimy lub zagłówków. Czasami rozszczelnienie obwodu podciśnienia w którymkolwiek miejscu powoduje zaburzenia w pracy innych układów działających z wykorzystaniem podciśnienia. Wakuometr w rękę i szukaj...

#14 Offline   WINSTON


  • Postów: 13
  • Na forum od: 11 lip 2008
  • Miejscowość: Warszawa

Napisano 10 czerwiec 2009 - 10:15

Podciśnienie przy zagłówkach jest ale bardzo małe . Ściągałem przewody powietrzne i zasysało kartkę papieru. Co zaś się tyczy klimy to klima działa tylko jedna klapka , która powinna się uchylić w dół( w środkowym nawiewie) po włączeniu klimy nie opada i zimne powietrze leci tylko bokami , no i jak przestawię pokrętło kierunku nawiewu , w każde inne miejsce tez leci zimne tylko nie środkowym nawiewem.

#15 Offline   Gerri


  • Postów: 2156
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Citroen C4

Napisano 10 czerwiec 2009 - 11:58

WINSTON napisał:

Podciśnienie przy zagłówkach jest ale bardzo małe

Sprawdzenie jest proste: ściągamy oba przewody z zaworka pod siedzeniem, i przy pracującym silniku łączymy je ze sobą. Jeżeli podciśnienie jest wystarczające - to zagłówki się położą.

#16 Offline   WINSTON


  • Postów: 13
  • Na forum od: 11 lip 2008
  • Miejscowość: Warszawa

Napisano 10 czerwiec 2009 - 16:28

Dzieki za info. Sprawdzę tak jak napisałeś i dam znać o efektach.

#17 Offline   Rob


  • Postów: 5137
  • Na forum od: 24 sty 2007
  • Miejscowość: Busko Zdrój i okolice
  • Mercedes:W124 2.6E - M103
  • Rocznik:1988
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:E124 300D 24V
  • Trzeci Mercedes:E211 2.7 CDI
  • Inne auto:Partner 1.6 HDI

Napisano 11 czerwiec 2009 - 22:54

Gerri napisał:

Ooooo! Widzę znowu moją twórczość z innego forum.(skopiowaną jako własna wypowiedź) :)

Materiał pochodzi z mojego archiwum zgromadzonego na dysku w kompie. Oczywiście spora jego część to zapożyczenia z innych for lub stron o podobnej tematyce. Zapraszam do lektury moich kilku postów na tym forum :star: i zapewne zauważysz iż piszę właśnie że cytaty zapodaję z archiwum. Gdybyś zastrzegł sobie prawa autorskie na pewno bym nic co z Tobą jest związane na tym forum nie zamieszczał, gdyż już raz na jednym forum prowadziliśmy dyskusje i skończyło się to usunięciem mnie z niego :star:

Pozdrawiam

#18 Offline   yogeeboo


  • Postów: 42
  • Na forum od: 22 mar 2009
  • Miejscowość: Jelenia Góra
  • Mercedes:W124 2.0D - OM601
  • Rocznik:1988
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 14 czerwiec 2009 - 19:56

Żeby nie zakładac nowego wątku.
W swojej :ok: nie mam zagłówków na tylnej kanapie. Przewożę dzieci, więc przydałyby się. Pytanie: czy w każdym mb124 jest możliwość zamontowania zagłówków, czy trzeba zmieniać tylną kanapę?

#19 Offline   radlo_1


  • Postów: 6
  • Na forum od: 13 maj 2009
  • Miejscowość: Brzeg

Napisano 29 sierpień 2009 - 14:34

Kurcze w moim mam problem ale tylko z jednym zagłówkiem i w ogóle nie mam pomysłu co to może być ???

#20 Offline   Ghost1971


  • Postów: 23
  • Na forum od: 31 maj 2009
  • Miejscowość: Łódź

Napisano 29 sierpień 2009 - 14:41

Zagłówki opadają kolejno. Najpierw lewy potem prawy.

1. Może nie starcza podciśnienia.
2. Coś blokuje fizycznie nieopadający zagłówek lub usterka mechaniczna.

Spróbuj położyć ręcznie zgodnie ze sugestiami wczejniejszych postów.
Potem sprawdz podciśnienie.

Ja czasem muszę nacisnąć przycisk ze 3 razy zanim zadziałąją.