Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

[W124] Odcięcie zapłonu przez alarm?


13 odpowiedzi w tym temacie

#1 Offline   ziomster


  • Postów: 46
  • Na forum od: 27 gru 2008
  • Miejscowość: Koszalin
  • Mercedes:W124 3.2E - M104
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 16 marca 2014 - 20:40

Hej

mam duży problem chyba z alarmem - duży do tego stopnia że auto musiałem zostawić pod sklepem

wszystko działa normalnie po przekręceniu klucza w stacyjce (palą się wszystkie kontrolki, słychać pracującą pompę paliwa, pod maską też coś hałasuje) ale nie mogę uruchomić silnika - wygląda jakby odcięty był zapłon (nie kręci też rozrusznik). Jedynym objawem problemu jest mrugająca lampka/dioda (wcześniej nigdy nie widziałem jej mrugającej):

Dołączona grafika

oraz słychać takie stukanie (jak załączający się stycznik) przez parę chwil po przekręceniu stacyjki, z tej puszki:

Dołączona grafika

czy przyczyną tego może być alarm?

dziś u nas trochę popadało i w nogach u pasażera pojawiło się trochę wody:

Dołączona grafika

co to za "układ'? to coś seryjnego czy raczej czyjaś radosna twórczość (po sposobie wykonania obstawiam raczej to drugie)?
może to być przyczyną opisanych objawów?

z góry dzięki za każdą pomoc

pozdrawiam
/Dawid

#2 Offline   Gerri


  • Postów: 2 503
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Audi A3

Napisano 16 marca 2014 - 21:25

To na drugim zdjęciu z napisem Becker to oryginalny alarm. To na ostatnim to na pewno "radosna twórczość". Chociaż raczej wygląda na jakieś filtry do głośników niż coś powiązanego z silnikiem.

#3 Offline   rolbas


  • Postów: 431
  • Na forum od: 16 wrz 2008
  • Miejscowość: Kaszëbë
  • Mercedes:inny / brak
  • Rocznik:1997
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG
  • Drugi Mercedes:C140 5.0
  • Inne auto:E39 3.0i+LPG

Napisano 16 marca 2014 - 21:34

Lampka od ori alarmu mruga gdy jest uzbrojony wiec moze bcy przyczyna ze silnika niemozna uruchomic mimo ze drzwi otworzyles kluczykiem.
Proponowalbym to ustrojstwo odlaczyc. Nie jest to w dziesiejszych czasach bardzo uzyteczne.

http://www.peachpart...-1993-w124.html

#4 Offline   ziomster


  • Postów: 46
  • Na forum od: 27 gru 2008
  • Miejscowość: Koszalin
  • Mercedes:W124 3.2E - M104
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 17 marca 2014 - 00:41

rolbas wielkie dzięki - bardzo mi pomogłeś

zastanawia mnie tylko jedna rzecz - do tej pory aktywując alarm nigdy ta lampka nie mrugała. az nagle zaczeła - co mogło ją aktywować?

czy dobrze rozumiem że mam dwie instalacje alarmowe w samochodzie? jedną oryginalną którą teraz odłączę i inną, która nie jest zupełnie z oryginalną połączona?

/Dawid

#5 Offline   rolbas


  • Postów: 431
  • Na forum od: 16 wrz 2008
  • Miejscowość: Kaszëbë
  • Mercedes:inny / brak
  • Rocznik:1997
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG
  • Drugi Mercedes:C140 5.0
  • Inne auto:E39 3.0i+LPG

Napisano 17 marca 2014 - 01:38

Nie wiem czy masz dwie instalacje alarmowe.
Ja w swoim C124 mialem oryginal i jak zrozumialem na czym polega "ochrona" zalozylem drugi alarm i one sobie nie przeszkadzaly - dzialaly niezaleznie.
Ten dolozony sie uruchamial gdy zamknalem samochod z pilota a gdy chcialm miec podwojna ochrone to dodatkowo przekrecalem kluczykiem zamkiem w drzwiach i oba alarmy czuwaly wowczas.

Zupelnie teoretycznie, jesli lampka nie mrugala to fabryczny alarm nie byl uzbrojony.
Ten alarm sie uzbraja gdy kluczykiem zamkniesz drzwi, bo z bebenkiem w zamku wspolpracuje mikrostyk co ten alarm informuje, ze drzwi sa zaryglowane ( nalezy alarm uzbroic) lub odryglowane ( rozbrajamy alarm).
Byc moze kreciles kluczykiem przy zamku i sie alarm uzbroil mimo, ze drzwi byly odryglowane, tak sie czasami moze popsuc ten mikrostyk.
Ale jesli mnie pamiec nie myli, jesli alarm byl uzbrojony i wlaczysz zaplon to syrena sie powinna odezwac.
Jesli tak nie bylo to najprawdopobniej ten caly system jest juz zupelnie popsuty i najlepiej jest jego odlaczyc.

#6 Offline   Gerri


  • Postów: 2 503
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Audi A3

Napisano 17 marca 2014 - 11:39

Wyświetl postUżytkownik rolbas dnia 17 marca 2014 - 01:38 napisał

Ten alarm sie uzbraja gdy kluczykiem zamkniesz drzwi, bo z bebenkiem w zamku wspolpracuje mikrostyk co ten alarm informuje, ze drzwi sa zaryglowane ( nalezy alarm uzbroic) lub odryglowane ( rozbrajamy alarm).
Jeżeli ma późniejszą wersję (ze "scyzorykiem") to nie ma żadnego mikrostyku przy bębenku a alarm uzbrajany jest poprzez zamknięcie drzwi pilotem.

#7 Offline   ziomster


  • Postów: 46
  • Na forum od: 27 gru 2008
  • Miejscowość: Koszalin
  • Mercedes:W124 3.2E - M104
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 17 marca 2014 - 16:46

nie mam scyzoryka - mam zwyczajny kluczyk. dzis już wiem jak to mniej więcej działa więc postaram się to ogarnąć - dzięki za pomoc

/Dawid

#8 Offline   Gerri


  • Postów: 2 503
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Audi A3

Napisano 17 marca 2014 - 17:05

Jeżeli przekręcenie kluczyka w drzwiach kierowcy nie przyniesie efektu w postaci rozbrojenia alarmu, to spróbuj tego samego w drzwiach pasażera i ewentualnie w bagażniku.

#9 Offline   ziomster


  • Postów: 46
  • Na forum od: 27 gru 2008
  • Miejscowość: Koszalin
  • Mercedes:W124 3.2E - M104
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 17 marca 2014 - 18:57

dzięki linkom od rolbas'a udało się problem rozwiązać - faktycznie jak pisał Gerri zawiesił sie mikrostyk w drzwiach. Wystarczyło otworzyć auto z kluczyka i alarm się rozbroił. Udało się bez mostkowania pinów:)

dzięki jeszcze raz za pomoc i linki

/Dawid

#10 Offline   Czarek_88


  • Postów: 77
  • Na forum od: 26 sie 2009
  • Miejscowość: Gostynin
  • Mercedes:W124 2.5D >93r. - OM605
  • Rocznik:1996
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 10 lutego 2016 - 20:47

Witam mam podobny problem
Mianowicie zakupiłem auto z zachodu mercedes 124 250d 95 rok
Okazuje się że nie moge odpalić auta ( podczas przekręcenia kluczyka nic się nie dzieje) ,chyba blokuje go alarm który cały czas wyje i nie mogę go wyłączyć, Dodam że auto ma 2 scyzoryki i nie moge nimi go wyłączyć czasami się wyłączy ale zaraz po chwili znowu wyje. Centralny zamek nie działa ani z kluczyka ani z pilota.
Pewnie był uzbrojony alarm i w między czasie uszkodził się centralny zamek i dlatego alarm jest uzbrojony teraz i do poki nie bedzie centralny sprawny do pewnie alarm się nie wyłaczy, tylko teraz co się stał oz tym centralnym zamkiem że tylko otwiera te drzwi gdzie jest zamek na kluczyk czyli drzwi pasażera.....
Co robić?
PZDR

Użytkownik Czarek_88 edytował ten post 10 lutego 2016 - 20:54


#11 Offline   Gerri


  • Postów: 2 503
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Audi A3

Napisano 10 lutego 2016 - 21:55

Wyświetl postUżytkownik Czarek_88 dnia 10 lutego 2016 - 20:47 napisał

co się stał oz tym centralnym zamkiem że tylko otwiera te drzwi gdzie jest zamek na kluczyk czyli drzwi pasażera..
W tym roczniku wkładka w drzwiach pasażera to wyłącznie otwieranie awaryjne. Nie jest podłączone do centralnego zamka - przekręcenie kluczyka we wkładce otwiera TYLKO drzwi pasażera

#12 Offline   Czarek_88


  • Postów: 77
  • Na forum od: 26 sie 2009
  • Miejscowość: Gostynin
  • Mercedes:W124 2.5D >93r. - OM605
  • Rocznik:1996
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 11 lutego 2016 - 23:02

Czyli mam rozumieć że "cały" samochód mogę otworzyć tylko z pilota?....
A więc jak teraz sprawdzić czy uszkodzony jest centralny zamek czy pilot zamek w klapie sprawdzić?

#13 Offline   Czarek_88


  • Postów: 77
  • Na forum od: 26 sie 2009
  • Miejscowość: Gostynin
  • Mercedes:W124 2.5D >93r. - OM605
  • Rocznik:1996
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 18 lutego 2016 - 23:54

Wyświetl postUżytkownik Gerri dnia 17 marca 2014 - 11:39 napisał

Jeżeli ma późniejszą wersję (ze "scyzorykiem") to nie ma żadnego mikrostyku przy bębenku a alarm uzbrajany jest poprzez zamknięcie drzwi pilotem.

Dlatego mi wył alarm (do czasu kiedy go nie odłączyłem) bo auto miałem zamknięte z pilota i gdy teraz nie mogę go centralnie, elektrycznie otworzyć to miał(ma) zakodowane że auto jest zamknięte i wyje(wyła) syrena.
Jak uporam się z otworzeniem auta to na to wychodzi że będe z powrotem mógł alarm podłaczyć :)

#14 Offline   Hans86


  • Postów: 4
  • Na forum od: 19 sie 2021
  • Miejscowość: KONIN
  • Mercedes:W124 2.2E - M111
  • Rocznik:1995
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 23 sierpnia 2021 - 14:23

Czarek88, jak poradziłeś sobie z problemem?