Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

ML 163 system ETS


55 odpowiedzi w tym temacie

#21 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 12 lipiec 2016 - 16:13

U mnie palą się wszystkie 3 na raz...

W takim razie najprawdopodobniej masz problem z siłownikiem od BASa (to ustrojstwo przy serwo):

Dołączona grafika


Aha i jak możesz to napisz czy było trudno wymienić szczotki :)

Użytkownik k0niu86 edytował ten post 12 lipiec 2016 - 16:25


#22 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 13 lipiec 2016 - 11:32

Ja jestem luzak zmieniałem całą dniówkę :) ale 3-4 godzinki 2 kawy lub 3 bromxy :)
Szczotki z jakieś dmuchawy z tuningowane papierkiem i skrobakiem były 6mm a mają być 5 mm
Posmarować łożyska umyć polutować ot wszycho ! :)

Użytkownik wygaszacz edytował ten post 13 lipiec 2016 - 11:32


#23 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 15 lipiec 2016 - 09:59


k0niu86 wiesz jak ten siłownik działa jak się za to zabrać ?


#24 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 15 lipiec 2016 - 13:18

Z tego co widzę na schematach to jest tam zawór, potencjometr i czujnik zwierno-rozwierny więc filozofii nie ma. Ale przyznam się szczerze, że nie robiłem tego nigdy więc nie jestem w stanie bardziej pomóc...

#25 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 15 lipiec 2016 - 20:11

Podeślesz schemacik ?

#26 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 18 lipiec 2016 - 16:48

Wyświetl postUżytkownik wygaszacz dnia 15 lipiec 2016 - 20:11 napisał

Podeślesz schemacik ?

Wybacz, że dopiero teraz odpisuję, ale Bieszczady miały większy priorytet :)

Proponuję Ci coś lepszego :)

Instalujesz to na IE:http://trantor.sheri...p/whip-cab.html

Ale działa tylko na IE!!!


Wchodzisz na stronę (też tylko przez IE): http://www.sf.nexedge.com.my/ i dodajesz ją do widoku zgodności (tryb zgodności - różnie się nazywa w różnych wersjach IE)

I w ten sposób sam sobie wszystkiego szukasz :)

Jakbyś miał jakieś pytania to wal śmiało :)

#27 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 18 lipiec 2016 - 18:10

No tak tylko skąd teraz IE ??? :)

#28 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 18 lipiec 2016 - 18:12

Wyświetl postUżytkownik wygaszacz dnia 18 lipiec 2016 - 18:10 napisał

No tak tylko skąd teraz IE ??? :)

IE masz zawsze domyślnie w WINDOWS :) Patrz w menu start :)

#29 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 18 lipiec 2016 - 18:34

A skąd windowsa ? :) mam ubuntu
Ale coś wymyśle Dzięki :)

#30 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 18 lipiec 2016 - 18:41

Wyświetl postUżytkownik wygaszacz dnia 18 lipiec 2016 - 18:34 napisał

A skąd windowsa ? :) mam ubuntu
Ale coś wymyśle Dzięki :)

Ajjjjj no to musisz szukać przeglądarki która to ogarnie :P

#31 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 22 lipiec 2016 - 13:46

Dzisiaj odwiedziłem kolegę Z SD i co nieco się wyjaśniło kontrolka bas się świeci bo uwalony czujnik skrętu
Jak ktoś podeśle na PW to dam namiar w okolicy Cz-wy SD za 50 PLN

#32 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 23 lipiec 2016 - 17:27

Wyświetl postUżytkownik wygaszacz dnia 22 lipiec 2016 - 13:46 napisał

Dzisiaj odwiedziłem kolegę Z SD i co nieco się wyjaśniło kontrolka bas się świeci bo uwalony czujnik skrętu
Jak ktoś podeśle na PW to dam namiar w okolicy Cz-wy SD za 50 PLN

Wymiana jest skomplikowana?

#33 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 23 lipiec 2016 - 19:10

Jeszcze nie dokonało się tak że nie wiem ???
Przypuszczam że coś z tym wspólnego będzie miała moja kierownica .Na kolumnie mam minimalny luz ?? !! ??

#34 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 23 lipiec 2016 - 19:19

Wyświetl postUżytkownik wygaszacz dnia 23 lipiec 2016 - 19:10 napisał

Jeszcze nie dokonało się tak że nie wiem ???
Przypuszczam że coś z tym wspólnego będzie miała moja kierownica .Na kolumnie mam minimalny luz ?? !! ??

Lekki luz nie powinien być problemem. Kwestia tego czy masz dobrze ustawioną zbieżność bo to też może wskazywać na ten czujnik...

Ja u siebie właśnie dzisiaj sprawdziłem DS CARSem odczyt z zegarów (niestety nie mogę się niczym skomunikować z ABSem i o tym napisałem temat - planuję na urlopie przeglądnąć całą wiązkę) i ewidentnie mam problem z odczytem obrotów prawego przedniego koła - czasem w trakcie powolnej jazdy spadną do zera (dość ostro) i to powoduje u mnie błędy i chęć ETSu do wyprostowania samochodu przez dość silne przyhamowanie lewego przedniego koła co z kolei prowadzi do obniżenia mocy silnika przy ruszaniu, a także, na zakręcie, dość ostrego zatrzymania koła lewego co jest dość nieprzyjemne...

Użytkownik k0niu86 edytował ten post 23 lipiec 2016 - 19:20


#35 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 23 lipiec 2016 - 19:25

Zbieżność ustawiana tyle co przed podpięciem pod SD
Problem polega na tym że sterownik nie wykrywa impulsów z czujnika skrętu i bas chce oczy wypalić :)
Poza tym poległ mi soft w AM będziemy organizować nowego :)

#36 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 23 lipiec 2016 - 19:31

Wyświetl postUżytkownik wygaszacz dnia 23 lipiec 2016 - 19:25 napisał

Zbieżność ustawiana tyle co przed podpięciem pod SD
Problem polega na tym że sterownik nie wykrywa impulsów z czujnika skrętu i bas chce oczy wypalić :)
Poza tym poległ mi soft w AM będziemy organizować nowego :)

1. Zbieżność rozumiem, że była ustawiana profesjonalnie a nie przez Miecia w garażu w 5 minut :)
2. Ale BAS z tego co ja wiem nie korzysta ze skrętu koła, korzysta z tego ESP... BAS ma generalnie dwie funkcje - zwiększenie siły hamowania przy dużym gradiencie wciśnięcia pedału hamulca, oraz elektroniczne rozwiązanie korektora siły hamowania (przez co nasze klocki z tyłu zużywają się tak samo szybko jak przednie, ale za to zatrzymanie 2.5tony jest takie samo jak seiczento - już kilka razy się o tym przekonałem i jakby nie pasu to wylądowałbym na przedniej szybie - to na prawdę się sprawdza :P)
3. AM? Chyba AAM :) pamiętaj że wiąże się to z wgrywaniem nowych kluczyków a nie każdy to potrafi...

#37 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 23 lipiec 2016 - 19:36

To jest artysta słynie z tego :) Żaden kluczyk z mercedesa jemu nie straszny Już się kiedyś przekonałem (robił mi coś niecoś )

#38 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 23 lipiec 2016 - 19:38

O widzisz :) szkoda że do Częstochowy mam daleko :)

#39 Offline   wygaszacz


  • Postów: 60
  • Na forum od: 09 kwi 2016
  • Miejscowość: Częstochowa
  • Mercedes:W124 3.2E - M104
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 23 lipiec 2016 - 19:45

Niektóre sprawy można wysyłkowo ogarnąć :)

#40 Offline   k0niu86


  • Postów: 264
  • Na forum od: 17 sty 2012
  • Miejscowość: Rzeszów / Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:ML320 W163

Napisano 23 lipiec 2016 - 19:46

Wyświetl postUżytkownik wygaszacz dnia 23 lipiec 2016 - 19:45 napisał

Niektóre sprawy można wysyłkowo ogarnąć :)

Na pewno, ale auta mu nie wyślę :P