Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

Nivo - sprawdzenie, regulacja



307 odpowiedzi w tym temacie

#1 Offline   akim 42


  • Postów: 235
  • Na forum od: 18 sty 2007
  • Miejscowość: Rybnik
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 10 marzec 2007 - 21:42

Ponieważ stałem się wczoraj szczęśliwym posiadaczem W 124 w kombi mam pytanie nt. jak się sprawdza( ewentualnie reguluje poziom tyłu ) nie podoba mi się to , że tył stoi niżej niż przód . Wszelkie info na ww temat mile widziane . Dodam , że amorki są suche tzn. nie ciekną . :zeby:

#2 Offline   luki79


  • Postów: 566
  • Na forum od: 17 sty 2007
  • Miejscowość: Wieliczka
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 10 marzec 2007 - 22:30

masz przy moście takie cięgno. Odepnij je i przy włączonym silniku rusz nim powoli do góry i na dół. Obserwuj wtedy jak sie zachowuje tył samochodu - ma reagować na ruch tego cięgna. Jeśli tak jest to znaczy, że mechanizm nivo-matu masz sprawny.

#3 Offline   akim 42


  • Postów: 235
  • Na forum od: 18 sty 2007
  • Miejscowość: Rybnik
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 10 marzec 2007 - 22:54

luki79, Dzięki - w poniedziałek nurkuję w kanał .

Czy jest jakiś domowy sposób na sprawdzenie gruch ?
Mam podejrzenie że to własnie gruchy padły ( jedna strona ) bo po wpadnięciu w dziurę nie tlumi , mam wrażenie że podwozie się skręca i słychać delikatny stuk.

Właściwym amortyzatorem jest właśnie owa grucha , amortyzator działa jako siłownik .
Coś na kształt hydropneumatycznego zawieszenia Citroena.

#4 Offline   pawel63


  • Postów: 720
  • Na forum od: 04 sty 2007
  • Miejscowość: Ostrowiec Św
  • Mercedes:W201 1.8E - M102
  • Rocznik:1991
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:LPG

Napisano 11 marzec 2007 - 00:06

" z tyłu , nad tylnym zawieszeniem jest przymocowany zawór poziomowania auta. sprawdź ustawienie dźwigni która jest połączona z drążkiem stabilizatora tylnego zawieszenia, najlepiej zapalić auto wejść pod i na zapalonym silniku próbować zmieniać położenie dźwigni (oczywiście trzeba ją najpierw wypiąć) pamiętaj robisz krótki skok dźwignią i odczekujesz chwilę jeśli nie podnosi się auto albo nie opuszcza to spróbuj w drugą stronę brak reakcji oznacza albo za słabe ciśnienie płynu albo brak płynu w układzie albo uszkodzony zawór. jeśli auto będzie reagowało na zmiany położenia dźwigni i będzie się poziomowało a mimo to będzie w czasie jazdy jechać bardzo twardo tylnym zawieszeniem to uszkodzony został amortyzator(grucha). w bagażniku pod płytą koła zapasowego są dwie gruszki. musisz sprawdzić która strona jest twarda i ten amortyzator (gruszkę) wymienić"

#5 Offline   Sempo


  • Postów: 30
  • Na forum od: 26 sty 2007
  • Miejscowość: Morzęcin Mały

Napisano 11 marzec 2007 - 07:56

Przerabiałem temat NIVO u siebie w byłej 300D, dokładnie jak pisze Paweł jeśli masz twardy(na maxa) i auto skacze Ci na nierównościach jak piłka to gruszki do wymiany - oby tylko jedna.Koszt ok 250zł/sztuka + wymiana ok 100zł no chyba że się znasz(raptem pare śrub do odkręcenia).

#6 Offline   EssiRS


  • Postów: 5564
  • Na forum od: 07 sty 2007
  • Miejscowość: Warszawa
  • Mercedes:W124 5.0E - M119
  • Rocznik:1995
  • Nadwozie:cabrio
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Drugi Mercedes:SL500
  • Inne auto:Mercedes V12 Biturbo

Napisano 12 marzec 2007 - 14:06

pawel63 napisał:

w bagażniku pod płytą koła zapasowego są dwie gruszki.
Ale to chyba w sedanie, bo w kombi w tamtym miejscu ich nie ma. Szczerze mowiac to nawet nie wiem gdzie sa bo u mnie wszystko dziala wiec nie musialem szukac.

Jezeli chodzi o ta dzwignie to bedac pod samochodem szukaj na przed tylna osia takiego pudeleczka z ktorego wychodzi dzwignia ktora za pomoca rzymskiej sruby laczy sie ze stabilizatorem (chyba tak to trzeba nazwac).

#7 Offline   akim 42


  • Postów: 235
  • Na forum od: 18 sty 2007
  • Miejscowość: Rybnik
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 12 marzec 2007 - 18:41

EssiRS, Dzisiaj nivo zostało odpalone :star: :ok: . Tył siedział ponieważ obejma na drązku stabilizatora była żle założona tzn. naciskała na regulator tak że był na max opuszczony. Przy ręcznym zasterowaniu od razu reagowal góra - dół więc mniemam że uklad jest w bdb. kondycji. :star:

Teraz wrażenia z :hmm: bezcenne :E

Dzięki wszystkim za info .

#8 Offline   marucha79


  • Postów: 38
  • Na forum od: 06 kwi 2008
  • Miejscowość: Połczyn-Zdrój

Napisano 15 maj 2008 - 08:00

Podepnę się pod temat.
U mnie niestety machanie dźwignią nie dało żadnego rezultatu :hahaha:
Auto stoi równo, ale nie tłumi dobrze, po wpadnięciu w dziurę słychać głośne głuche pacnięcie. Czy domowym sposobem da się sprawdzić który z wymienionych przez pawel63 elementów poszedł na urlop? Bo przy tych objawach w grę wchodzi chyba i pompa, i regulator w pierwszej kolejności... Myślałem o luzowaniu przewodów wychodzących z pompy, ewentualnie próbie podpięcia manometru, ale czy to dobry sposób?

#9 Gość__


  • Na forum od: --

Napisano 16 maj 2008 - 08:45

Witam
W najblizszym czasie przy współpracy jednego z warsztatów w Krakowie podejmiemy próbę regeneracji siłowników do nivo ponieważ temat ten dotyczy wielu osób.
O wynikach poinformuję na forum.
pozdrawiam

#10 Offline   pawel14b3


  • Postów: 3470
  • Na forum od: 25 paź 2007
  • Miejscowość: Bielawa
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W220 S 500
  • Trzeci Mercedes:W140
  • Inne auto:dwa buty

Napisano 17 maj 2008 - 06:43

Panowie z NIVO jest jeszcze jeden patent który kładzie większość mechaników na łopatki.Wszelkie prace w których układ zostaję rozszczelniony powodują jego zapowietrzenie i czasami bywa że pompa nie może zassać płynu wtedy należy jej pomóc i użyć kompresora.W miejsce bagnetu wkładamy pistolet do dmuchania i na zapalonym silniku wytwarzamy ciśnienie :jem:.Ja walczyłem z nivo kilka ładnych tygodni, a tak naprawdę to można było załatwić to w jeden dzień.Na początek jakich kolwiek prac polecam kompletne oględziny wszystkich elementów łącznie z przewodami.Już teraz wiem to z doświadczenia gdyż u mnie jakiś baran założył przewód metalowy o innej średnicy wenętrznej :old: i układ nie działał poprawnie praktycznie wcale

marucha79 napisał:

Czy domowym sposobem da się sprawdzić który z wymienionych przez pawel63 elementów poszedł na urlop?
Siłowniki jeżeli są suche to oprócz mocowań nie może się nic zepsuć (objawy padniętych mocowań jest mocne walenie na dziurach )
Gruszki można sprawdzićdomowym sposobem odkręcając dolny prewód doprowadzający płyn i kawałkiem nie ostrego "drucika " sprawdzić czy wewnętrzna membrama jest elastyczna
Regulator wysokości jest elementem który raczej się nie psuje więc jeżeli przez odpowietrznik leci płyn elemet nie uległ uszkodzeniu
A co do pompy to w regulatorze jest odpowietrznik i jeżeli po jego odkręceniu leci piana to mamy winnego :poklon:
Jeżeli o czymś zapomniałem to :pub: napiszcie

#11 Offline   marucha79


  • Postów: 38
  • Na forum od: 06 kwi 2008
  • Miejscowość: Połczyn-Zdrój

Napisano 17 maj 2008 - 08:17

I to są konkrety :poklon:
Przy najbliższej okazji obadam wszystko, ale z zapowietrzeniem to może być u mnie to. Ostatnio wymieniałem przewód od zbiorniczka do pompy, nie lało się nim, ale był mocno przepocony i sparciały.

#12 Offline   pawel14b3


  • Postów: 3470
  • Na forum od: 25 paź 2007
  • Miejscowość: Bielawa
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W220 S 500
  • Trzeci Mercedes:W140
  • Inne auto:dwa buty

Napisano 18 maj 2008 - 15:38

Nie wiem dlaczego ,ale zapowietrzyc się może i przez tą czynnośc.Pomimo tego że pompa jest łopatkowa . Nie jest to skomplikowany układ i raczej bardzo wytrzymały bo nie ma w nim nawet filtra oleju,więc helmuty musieli byc go bardzo pewni.
roxa Nie wiem co masz na myśli piszą "układ otwarty",ale układ hamulcowy też jest "układem otwartym", a zapowietrzenie jest szkodliwe

#13 Offline   pawel14b3


  • Postów: 3470
  • Na forum od: 25 paź 2007
  • Miejscowość: Bielawa
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W220 S 500
  • Trzeci Mercedes:W140
  • Inne auto:dwa buty

Napisano 19 maj 2008 - 16:51

Masz rację tłoczy cały czasz :star: ,ale obieg jest zamknięty przez sterownik który znajduje się przed regulatorem wysokości i z tamtąd wraca olej.Dlatego jest problemem zlać przy wymianie cały stary olej.Fajnie że jest ktoś z kim można powymieniać uwagi jak ja miałem problem niestety nigdzie nie mogłem znaleść żadnej informacji i wszystko robiłem po omacku praktycznie rozłożyłem układ na części

#14 Offline   pawel14b3


  • Postów: 3470
  • Na forum od: 25 paź 2007
  • Miejscowość: Bielawa
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W220 S 500
  • Trzeci Mercedes:W140
  • Inne auto:dwa buty

Napisano 19 maj 2008 - 18:17

Szczerze powiem że tego nie sprawdzałem przy jakich obrotach zaczyna podnosić bo jeszcze nigdy go nie załadowałem więcej niż 100kg.Natomiast wczoraj ciągłem przyczepkę łącznie może z 500kg nic kompletnie nie odczułem żeby tył mi siedział.Co ważne niewiedziałem kiedy nawet się podniusł Naprawdę jest to genialny wynalazek
Tylko ja u siebie mam pompę umieszczoną w pompie od wspomagania tak jak w benzynie.
Ja podobnie nie lubię gadać o czymś czego nie wiem i nie sprubowałem bo poco mam :roll: świecić oczami http://mb201-124.eu/...tyle_emoticons/default/oki.gif

#15 Offline   marucha79


  • Postów: 38
  • Na forum od: 06 kwi 2008
  • Miejscowość: Połczyn-Zdrój

Napisano 23 maj 2008 - 06:28

Czy przy odpowietrzaniu nivo potrzebna jest jakaś wiedza tajemna, czy zwyczajnie przy pracujacym silniku popuszczam odpowietrzniki?
Jak już bedę sprawdzał, to może zacznę od zerkniecia czy mam w środku płyn czy same bąbelki...

#16 Offline   kuna997


  • Postów: 16
  • Na forum od: 20 sty 2008
  • Miejscowość: Kielce

Napisano 23 maj 2008 - 22:42

witam natomiast w moim mercu coś świrujr ten układ bo czasami jest wysoki a czasami przysiada zaczne chba od sprawdzenia regulatora :sad: chyba że jest to przyczyną jakiejś innej awarii :star:

#17 Offline   kuna997


  • Postów: 16
  • Na forum od: 20 sty 2008
  • Miejscowość: Kielce

Napisano 25 maj 2008 - 20:28

masz na mysli ten łącznik przy zawieszeniu z tyłu ? zanurkuje w kanał tylko z kanałem mam problem, ale gdzieś moze znajde . narazie dzięki za rade

#18 Offline   dzubro


  • Postów: 47
  • Na forum od: 28 paź 2008
  • Miejscowość: Kielce
  • Mercedes:W124 3.0D <93r. - OM603
  • Rocznik:1994
  • Nadwozie:kombi
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 04 listopad 2008 - 19:55

roxa,

#19 Offline   mhabm


  • Postów: 48
  • Na forum od: 15 paź 2008
  • Miejscowość: Białystok

Napisano 08 listopad 2008 - 08:52

Podpinam się pod temat ;-) Od miesiąca jestem posiadaczem W124 E (94) kombi w wersji Sportline. Kupiłem auto z wadą tylnego zawieszenia - tzreba wymienić gruszki i 4 tuleje. Byłem w 2 warsztatach i tam za wymiane gruszek (ich części) życzą sobie od 900 do 1000 zł. dodam że dla mnie jest too cena z lekka przesadzona gdyż za same gruszki liczą ok 370zł/szt [ALLEGRO:200-270ZŁ). Owe gruszki jestem w stanie wymienić we własnym zakresie lecz nie jestem pewien jakie mam kupić - jest ich pare rodzai tego samego producenta. :oops:

#20 Offline   pawel14b3


  • Postów: 3470
  • Na forum od: 25 paź 2007
  • Miejscowość: Bielawa
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W220 S 500
  • Trzeci Mercedes:W140
  • Inne auto:dwa buty

Napisano 08 listopad 2008 - 09:16

http://www.allegro.pl/item472169406_aku ... 2_210.html
i po sprawie :ok: