Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

Hirchmann podlaczenie prosze o pomoc.


3 odpowiedzi w tym temacie

#1 Offline   tomuss1980


  • Postów: 303
  • Na forum od: 25 sty 2013
  • Miejscowość: Warlubie
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W201 2,0E

Napisano 13 marzec 2019 - 21:49

Witam.
Mam problem z antena hirchmann w mercedesie 190.
Oryginalnie jest antena o oznaczeniu F480(zasilana 5 pinami), jest sterowana radiem a dodatkowo przyciskiem umozliwiajacym jej zdalne chowanie i wysuwanie-niezaleznie od radia. Niestety padła w niej elektronika- chyba (sam silnik jest ok - dziala).
Mam tez druga antene hirchamnn F467(zasilana 3 pinami) , niestety nie wiem, nie pamietam z jakiego jest ona modelu, ale wnioskuje po ilosci pinów ze nie byla sterowana z przycisku.
Potrzebuje informacji jak podlaczyc tą 3 pinowa do inastalacji pod ta 5 pinowa?

#2 Offline   tomuss1980


  • Postów: 303
  • Na forum od: 25 sty 2013
  • Miejscowość: Warlubie
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W201 2,0E

Napisano 14 marzec 2019 - 21:49

Doszedłem dzis do tego ze antena F480 jest sterowana minusem, zaś antena F467 jest sterowana plusem. Teraz mam zagadke jak przerobic instalacje zeby przejsc z minusa na plus i niczego przy okazji nie upalic.

#3 Offline   VALENTINE


  • Postów: 357
  • Na forum od: 30 wrz 2007
  • Miejscowość: z miasta
  • Mercedes:W124 2.2E - M111
  • Rocznik:1996
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 14 marzec 2019 - 23:10

W tej starej antenie 5 pinowej są kable :
niebieski -sterowanie
brązowy -masa
czerwono-biały (żółty) -12V aku
Dołączona grafika
Musisz je podłączyć do nowej wtyczki według tej rozpiski:
Dołączona grafika

Użytkownik VALENTINE edytował ten post 14 marzec 2019 - 23:21


#4 Offline   tomuss1980


  • Postów: 303
  • Na forum od: 25 sty 2013
  • Miejscowość: Warlubie
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W201 2,0E

Napisano 15 marzec 2019 - 07:28

Miałem podłączone tak jak pokazałeś, niestety,jedyne co moznacza z tego uzyskać to jednorazowa prace anteny, później nie reaguje juz na zadne sygnały, ani na włączenie czy wyłączenie radia ani na dodatkowy przycisk do sterowania antena. Dopiero jak dałem ja bezpośrednio na aku,i sterowane plusem zaczęła prawidłowo działać tj:po zasilenia antena się wysuwa a po odjeciu zasilania chowa. Plus na sterowaniu musi być przez cały czas wysunięta.