Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

[w124] Zniknęły kierunkowskazy i awaryjne



19 odpowiedzi w tym temacie

#1 Offline   tokot


  • Postów: 26
  • Na forum od: 01 mar 2008
  • Miejscowość: wieś

Napisano 16 grudzień 2008 - 13:46

Czy może ktoś miał taki preoblem, zgineły mi kierunkowskazy, awaryjne, podgrzewanie szyby, czasowa wycieraczka.
W mądrej książce wyszperałem że może tego przyczyną być przekażnik. Poszedlem do sklepu a tam walnęli mi cenę za nowy oryginał 510 zł. Na allegro sa po 40 ale to kupowanie kota w worku. Czy ktos to kiedyś rozbierał to ustrojstwo, czy można to naprawić, czy bawić się w loterię na allegro.

#2 Offline   Biały


  • Postów: 4966
  • Na forum od: 09 mar 2007
  • Miejscowość: Chełm
  • Mercedes:W124 2.0E >92r - M111
  • Rocznik:1995
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Drugi Mercedes:Sprinter 515 CDI
  • Trzeci Mercedes:200D...

Napisano 16 grudzień 2008 - 14:03

bezpieczniki posprawdzaj, ale nie na oko tylko powyjmuj i najlepiej multimerem

#3 Offline   qoompel


  • Postów: 1095
  • Na forum od: 23 lut 2008
  • Miejscowość: Koło/Umień
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 16 grudzień 2008 - 14:40

tokot, sprawdzałeś bezpieczniki? Za wszystkie funkcje, które opisałeś odpowiada bezpiecznik nr10/25A. Najlepiej go wymień (albo przy okazji cały zestaw - na ceramiczne) :mlot:

#4 Offline   superbzorr


  • Postów: 97
  • Na forum od: 10 wrz 2007
  • Miejscowość: Wrocław

Napisano 16 grudzień 2008 - 19:24

Ja mialem takie objawy jak mi padł akumulator... zmieniłem akumulator wyjąłem taki duży czarny prostokątny przekaźnik i ponownie go włożyłem i wszystko działało... SPRAWD?...

#5 Offline   tokot


  • Postów: 26
  • Na forum od: 01 mar 2008
  • Miejscowość: wieś

Napisano 17 grudzień 2008 - 09:39

wszystko sprawdziłem bezpieczniki wymieniałem 2 razy, przekażnik też wyjąłem, coś w nim lata i dalej d...blada :cry:

[ Dodano: Sro Gru 17, 2008 09:39 ]
pragnę dodać że wycieraczka i spryskiwacz pracuje, nie chodzi wycieraczka na czasowym włączniku, na "I", nie ma ogrzewania szyby, i kierunkowskazów, .W książce," sam naprawiam" podane jest że bezpiecznik nr 6 też jest od kierunkowskazów

#6 Offline   Radhezz


  • Postów: 1526
  • Na forum od: 26 gru 2007
  • Miejscowość: Opole
  • Mercedes:w201 2.0 - M102
  • Rocznik:1987
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:LPG
  • Inne auto:Matrix

Napisano 17 grudzień 2008 - 11:25

tokot napisał:

bezpiecznik nr 6
To się nie pytaj tylko zmieniaj żeby sprawdzić :hahaha: Najlepiej wszystkie po kolei - choć nie bardzo chce mi się wierzyć w to że to bezpiecznik...

Bo tak szczerze to przejrzałem schematy + Twój opis i dość jednoznacznie sprawy wskazują na przekaźnik - bo przed nim bezpieczniki są OK (nawiasem mówiąc świadczy o tym też działanie spryskiwacza i "II" które na pewno działają na tym samym zasilaniu), a za nim już nie.

Co robić? Otworzyć przekaźnik i sprawdzić co w nim "lata" - bo nic nie powinno. Jak nie będzie jakiegoś wielkiego pasztetu to poskładać do kupy i jeździć :star:
No a jak jednak nie da rady to warto wziąć taki używany z allegro za 40zł - sprzedający przecież odpowiada za swój towar, a ten przekaźnik nie psuje się też tak bardzo.

#7 Offline   jjanicki


  • Postów: 491
  • Na forum od: 06 lut 2007
  • Miejscowość: Lublin
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 17 grudzień 2008 - 14:07

tokot napisał:

zgineły mi kierunkowskazy, awaryjne, podgrzewanie szyby, czasowa wycieraczka.
W mądrej książce wyszperałem że może tego przyczyną być przekażnik.
Bardzo dobrze książka podpowiada - na końcu/w głębi skrzynki bezpieczników siedzi ten przekaźnik i odpowiada za ww. urządzenia. Objawy bezpośrednio na niego wskazują...

Dopiero zobaczyłem ten wątek :oops:

#8 Offline   tokot


  • Postów: 26
  • Na forum od: 01 mar 2008
  • Miejscowość: wieś

Napisano 20 grudzień 2008 - 09:10

wymieniłem przekaźnik na nowy wszystko chodzi ok. :czerwona: Do tej pory zanim walnęły kierunkowskazy wycieraczka na czasowym włączniku chodziła z przerwami myślałem że to włącznik a teraz chodzi jak lalunia,ponadto tylna szyba, kontrolka na włączniku paliła się a szyba nie grzała,myślałem że chyba szyba walnięta a to był też przekaźnik. Wszystko jest ok, jeśli ktoś ma jakieś niesprawności przy ogrzewanej szybie lub lub wycieraczce najprawdopodobniej dzieję się coś z przekaźnikiem. Rozebrałem z ciekawości stary,ktoś tam wcześniej grzebał, jest tam kupa oporników, trzy cewki, jakiś procesorek. :mrgreen:

#9 Offline   ..::czarny::..


  • Postów: 8
  • Na forum od: 08 gru 2008
  • Miejscowość: wawa

Napisano 20 grudzień 2008 - 14:59

witam, podłącze się pod temat.

Awaryjnych brak - bezpieczniki całe. Gdzie w 124 93r. jest przekaźnik ?

Czy zasilanie radia też jest pod tym przekaźnikiem? - bezpieczniki całe a w radiu cisza.

#10 Offline   Radhezz


  • Postów: 1526
  • Na forum od: 26 gru 2007
  • Miejscowość: Opole
  • Mercedes:w201 2.0 - M102
  • Rocznik:1987
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:LPG
  • Inne auto:Matrix

Napisano 20 grudzień 2008 - 16:08

..]Awaryjnych brak - bezpieczniki całe[/quote]Jak kierunki działają normalnie to najpewniej wina przełącznika.[quote name= napisał:

Czy zasilanie radia też jest pod tym przekaźnikiem?
Nie

#11 Offline   ..::czarny::..


  • Postów: 8
  • Na forum od: 08 gru 2008
  • Miejscowość: wawa

Napisano 20 grudzień 2008 - 17:42

kierunki działają okej, tylko awaryjych nie ma.
bezpieczniki pod maską okej..

#12 Offline   Mateusz


  • Postów: 1142
  • Na forum od: 25 wrz 2007
  • Miejscowość: Olkusz
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG
  • Inne auto:Suzuki SJ410

Napisano 20 grudzień 2008 - 20:20

..]kierunki działają okej, tylko awaryjych nie ma.[/quote][quote name= napisał:

Jak kierunki działają normalnie to najpewniej wina przełącznika.
:roll:

#13 Offline   Shadowek


  • Postów: 3
  • Na forum od: 20 maj 2015
  • Miejscowość: Brzeg
  • Mercedes:W124 2.0E <92r - M102
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 20 maj 2015 - 22:31

Witam posiadam Mercedesa W124 2.0E 16 Od 2 dni mam wielki problem, ostatnio podczas jazdy gdy dojechalem do krzyżówki, wrzucam kierunek, mignąl 2 razy i padł, nie działają oba kierunki i światła awaryjne, bezpieczniki wszystkie sa nowe, możecie mi doradzić co to może być? muszę pilnie mieć sprawny samochód ponieważ dojeżdzam do pracy a nie mam pojęcia gdzie leży przyczyna, liczę na waszą pomoc i z góry dziękuję za każdą odpowiedź.
Pozdrawiam.

#14 Offline   wojtek81


  • Postów: 5934
  • Na forum od: 17 wrz 2009
  • Miejscowość: Wielkopolska
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 21 maj 2015 - 07:04

Przycisk od świateł awaryjnych obstawiam.
Oczywiście "bezpieczniki są nowe" oznacza, że Ty je po awarii wymieniłeś, a nie wyglądają ładnie i są takie kolorowe?

#15 Offline   Gerri


  • Postów: 2218
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Audi A3

Napisano 21 maj 2015 - 07:47

Ja stawiam na przekaźnik zespolony. Trudno jednak dawać jakieś rady, bo nie wiem czy umiesz tylko wymieniać bezpieczniki czy może coś więcej.

#16 Offline   Shadowek


  • Postów: 3
  • Na forum od: 20 maj 2015
  • Miejscowość: Brzeg
  • Mercedes:W124 2.0E <92r - M102
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 21 maj 2015 - 08:58

Tak, wymieniałem każdy bezpiecznik na nowy z odpowiednim napięciem, i jestem w stanie zrobić więcej niż wymienić bezpieczniki, po prostu nie mam pojęcia gdzie leży przyczyna, czy to przekaźnik czy własnie ten zespolony w kierownicy czy cokolwiek innego a potrzebuje sprawnego samochodu na gwałt, dodam jeszcze że kilka dni wczesniej kierunki i awaryjne mi zniknęły podczas jazdy i po +-5minutach wróciły i działały normalnie do teraz.

Użytkownik Shadowek edytował ten post 21 maj 2015 - 09:02


#17 Offline   m104


  • Postów: 4405
  • Na forum od: 24 kwi 2012
  • Miejscowość: /dev/null/
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 21 maj 2015 - 09:04

Czasami pomagało stuknięcie w ten przekaźnik, żeby potwierdzić diagnozę. Siedzi on za skrzynką bezpieczników - 4 śrubki do odkręcania.

W bezpiecznikach to nie napięcie, a amperaż.

#18 Offline   patrykwarszawa


  • Postów: 200
  • Na forum od: 10 sty 2015
  • Miejscowość: Warszawa
  • Mercedes:W124 2.0D - OM601
  • Rocznik:1989
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 21 maj 2015 - 21:30

Przerywacz do wymiany.

#19 Offline   to-masz


  • Postów: 19
  • Na forum od: 15 kwi 2012
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1989
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 05 czerwiec 2019 - 19:27

Po wymianie akumulatora nie działają kierunki na błotnikach, reszta chodzi: awaryjne, wycieraczka, klakson też, zmienione żarówki bezpieczniki i przekaźnik sprawdzany.
Co może być przyczyną?

#20 Offline   to-masz


  • Postów: 19
  • Na forum od: 15 kwi 2012
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1989
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 08 czerwiec 2019 - 23:23

wystarczyło przeczyścić styki pod żarówkami gdyby ktoś miał podobnie :)