Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

[w124] Podświetlenie deski rozdzielczej - nie działa


48 odpowiedzi w tym temacie

#1 Offline   kuba_kubi


  • Postów: 101
  • Na forum od: 25 kwi 2008
  • Miejscowość: Kraków
  • Inne auto:E36 318TDS Compact

Napisano 24 sierpień 2009 - 22:27

Witam, dzis zauwazylem ze podswietlenie deski i reszty przyciskow nie dziala, czy to moze byc wina przepalonego bezpiecznika? Myslalem ze sie raczej o "sciemniaczu" ale w nie dalej niz 6 miesiecy wymieniony zostal na nowy kupiony w ASO i raczej z tego co wiem one bardzo zadko sie psuly. Ktos moze mial podobny przypadek lub czy jest bezpiecznik odpowiedzialny tylko za oswietlenie deski??

#2 Offline   VALENTINE


  • Postów: 359
  • Na forum od: 30 wrz 2007
  • Miejscowość: z miasta
  • Mercedes:W124 2.2E - M111
  • Rocznik:1996
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 24 sierpień 2009 - 23:19

Jest specjalny bezpiecznik do oswietlenia deski .Znajduje sie za zegarami ,masz tu opisane:
w201-w124-bezpiecznik-oswietlenia-deski-rozdzielczej-vt958.htm

#3 Offline   Gerri


  • Postów: 2179
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Citroen C4

Napisano 24 sierpień 2009 - 23:34

Niestety - Charlie9 się myli!
CZERWONY BEZPIECZNIK NIE ODPOWIADA ZA OŚWIETLENIE TABLICY WSKAŹNIKÓW!
Jeżeli spali się ten bezpiecznik, to zegary świecą nadal!
Zabezpiecza on wszystkie punkty świetlne w kabinie OPRÓCZ tablicy wskaźników i popielniczki.

Może jeszcze mógłbyś uściślić co rozumiesz przez "deska rozdzielcza"
Dla wielu jest to właśnie tablica wskaźników - co oczywiście jest nieprawidłowe.

http://pl.wikipedia....ska_rozdzielcza

.

#4 Offline   Charlie9


  • Postów: 7791
  • Na forum od: 15 sty 2007
  • Miejscowość: Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 25 sierpień 2009 - 00:48

Gerri, moze u Ciebie jest inaczej. U mnie jak spalilem bezpiecznik czerwony to zgaslo rowniez podswietlenie zegarow - przypadek? Nie, bo po wymianie wszystko wrocilo do normy.

Wiadomo tez, ze sa liczniki BEZ tego bezpiecznika.

#5 Offline   asz


  • Postów: 384
  • Na forum od: 13 cze 2009
  • Miejscowość: Wrocław
  • Mercedes:W124 3.0D <93r. - OM603
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 25 sierpień 2009 - 17:26

Miałem przypadek gdzie zgasło mi podświetlenie zegarów oraz przycisków przy przekręcaniu pokrętło do regulacji kierunku nawiewu.
Jak pojechałem do elektryka to od razu powiedział że jest wypalona ścieżka w liczniku i rzeczywiście, pokrętło zrobiło zwarcie i wypaliło ścieżkę, pokrętło ( a raczej jego podświetlenie) u mnie dało się uratować ale elektryk mówił że w 50% przypadków trzeba wymienić pokrętło albo jeździć bez podświetlenia pokrętła.
Nie pamiętam tylko czy ścieżki elektryczne w liczniku widać orazu po wyjęciu licznika czy trzeba go rozkręcać ?

#6 Offline   swampshark


  • Postów: 969
  • Na forum od: 19 cze 2008
  • Miejscowość: Biłgoraj
  • Mercedes:W201 2.5D - OM602
  • Rocznik:1987
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Golf lll 1.8, Bora 2.0, V40

Napisano 25 sierpień 2009 - 17:26

Charlie9 ma rację. po wyjęciu tego bezpiecznika gaśnie wszelkie podświetlenie (zegary, pokrętła, przycisk podgrzewania tylnej szyby oraz regulacja wysokości świateł) z wyjątkiem popielniczki

#7 Offline   Gerri


  • Postów: 2179
  • Na forum od: 25 maj 2009
  • Miejscowość: Limerick
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Inne auto:Citroen C4

Napisano 25 sierpień 2009 - 19:54

swampshark napisał:

Charlie9 ma rację

Opieram się na moich doświadczeniach z modelu 124, jednak widzę, że obaj macie 201. Odnośnie 124 będę upierać się przy swoim zdaniu, - odnośnie 201 już nie. Chociaż nie bardzo do mnie przemawia, że w jednym liczniku jest to zrobione inaczej niż w drugim. Tak na logikę: zwarcia w oświetleniu licznika nie powstają (bo tam nie mają gdzie) Powstają natomiast w instalacji podświetlenia deski rozdzielczej, gdyż jest tam mnóstwo kabeleczków które mogą zewrzeć do masy i opraweczek, które mogą zewrzeć "wewnątrz siebie". Tak więc nie ma sensu zabezpieczanie całości - bezpiecznik rozłącza kokpit, a najważniejsze przyrządy kierowca ma nadal podświetlone (do czasu naprawy). Szukałęm dzisiaj w WIS-ie dodatkowych argumentów, jednak schematy starszych modeli zostały wytrzebione (żeby zrobić miejsce na nowsze modele :? ) Dowiedziałem się tylko, że bezpiecznik wprowadzono w maju '87 roku.
Strona "ruska" natomiast pokazała coś takiego:
http://www.autolib.diakom.ru/CAR/Merced ... S/4427.pdf

Jest to schemat 124 na "szerokiej listwie". Dwie żaróweczki podświetlenia licznika są w połowie wysokości, po lewej stronie. Widać wyraźnie, że są zasilane bezpośrednio z potencjometru, natomiast wyjście na pozostałe podświetlenie jest zabezpieczone.
Sprawa pozostaje (z braku argumentów ;-) ) niewyjaśniona, jednak będę to wyjaśnienie miał na uwadze. :ok:

#8 Offline   Charlie9


  • Postów: 7791
  • Na forum od: 15 sty 2007
  • Miejscowość: Kraków
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 26 sierpień 2009 - 14:07

Gerri napisał:

Sprawa pozostaje (z braku argumentów ;-) ) niewyjaśniona, jednak będę to wyjaśnienie miał na uwadze.
Hmmm - no wlasnie ja na podstawie doswiadecznia wlasnego sie wypowiadam, niemniej chetnie zobaczylbym jak to na schemacie jakims jest rozpisane.

Gerri napisał:

Dowiedziałem się tylko, że bezpiecznik wprowadzono w maju '87 roku
oo widzisz to jest cenna informacja :zeby:

#9 Offline   kuba_kubi


  • Postów: 101
  • Na forum od: 25 kwi 2008
  • Miejscowość: Kraków
  • Inne auto:E36 318TDS Compact

Napisano 04 październik 2009 - 17:03

więc tak to nie bezpiecznik a znów "ściemniacz" ta sama usterka odlutowała się ta blaszka jedna z dwóch i już nie działał, drugi raz taka sama awaria nie wiem czy to moje szczęście czy coś bo w tym "ściemniaczu" nie bardzo się ma co zepsuć :P a bezpiecznik też kupiłem i znów trafiłem na gościa który nie wiedział zupełnie o czym mówię do niego z tym bezpiecznikiem, i to ten sam koleś z którym miałem "przyjemność" rozmawiać o gaszaku - no o nim też za wiele nie miał do powiedzenia :D nie rozumiem jak tak szanująca sie firma trzyma takiego kolesia - no chyba ze rodzina :)

#10 Offline   alien19999


  • Postów: 6
  • Na forum od: 03 paź 2009
  • Miejscowość: Toruń
  • Mercedes:W124 2.2E - M111
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 04 październik 2009 - 17:56

a ja mam inne pytanie odnośnie podświetlenia:
Nie działa mi podświetlenie pokrętła ciepłego powietrza oraz podświetlenie przycisków od klimatyzacji i siły nawiewu, wiem ze w środku są 2 żaróweczki jednak one są sprawne, ma ktoś może rozpiskę pinów dwóch wtyczek, które wchodzą z tyłu do regulacji nawiewu???

aha cała reszta podświetlenia działa.

#11 Offline   mhabm


  • Postów: 48
  • Na forum od: 15 paź 2008
  • Miejscowość: Białystok

Napisano 05 październik 2009 - 11:46

Spróuj podociskać te gniazda z tyłu panela, u mnie tak właśnie było - wymieniłem żaróweczki w panelu klimatyzacji i jakoś sałbo docisnąłem te 2 wtyczki z tyłu- poprawa pomogła. Co do potencjometru w liczniku - te blaszki bardzo się grzeją gdy mamy pozakładane złe żaróweczki podświetlenia (nie 0.4w, a np 1.2w) - to często prowadzi do rozlutowania potencjometru jak i przepalania czerwonego bezpiecznika.

#12 Offline   alien19999


  • Postów: 6
  • Na forum od: 03 paź 2009
  • Miejscowość: Toruń
  • Mercedes:W124 2.2E - M111
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 05 październik 2009 - 17:08

nietety dociśnięcie wtyczek nie pomaga przeczyściłem je i włożyłem na swoje miesce.

dodam że podświetlenie przestało działać po założeniu instalacji gazowej.

Może ma ktoś rozpiskę tych pinów może mi mase urwali a tam jest po 16 kabli w każdej z dwóch wtyczek. Kabelek siwo-niebieski po włączeniu świateł jest plusem a może wie ktoś jaki kolor kabelka to masa od podświetlenia ????

#13 Offline   luip


  • Postów: 128
  • Na forum od: 17 wrz 2010
  • Miejscowość: Lublin
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1990
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 21 październik 2013 - 23:17

odgrzeje kotleta
panowie ja juz zbaraniałem mam wersje taxi 201
u mnie podswietlenie działało po przekreceniu kluczyka nie reagowało na potencjometr zawsze swieciło przy wł zapłonie widocznie ten typ tak ma, a raczej miał bo przestało siwcic i teraz pytanie moze z was ktos sie spotkał z czyms takim kabelek od podswietlania wchodzi w gruba wiazke gdzies pod kierownice i teraz pytanie dokad on idzie skad to zasilanie wychodzi nie rozbabram przeciez całej wiazki zeby go przesledzic...?

#14 Offline   krzychu205


  • Postów: 23
  • Na forum od: 16 lip 2014
  • Miejscowość: Warszawa
  • Mercedes:W124 2.0D - OM601
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak

Napisano 17 lipiec 2014 - 20:41

Witam,
odświeżam temat, padło mi podświetlenie liczników i podświetlenie konsoli centralnej, jak zapalam światła mijania to wszystko jest ciemne a podświetla się kontrola od świateł i nie wiem co się dzieje? Czy to bezpiecznik czy upalona ścieżka?

#15 Offline   Bogdan 190


  • Postów: 1039
  • Na forum od: 12 paź 2013
  • Miejscowość: Wodzisław Śląski
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1990
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:Honda CB 750 Nighthawk
  • Inne auto:Fiat Stilo 1.9 JTD

Napisano 18 lipiec 2014 - 20:08

Bezpiecznik jak go posiadasz...jak nie to upalona scieżka...

#16 Offline   wojtek81


  • Postów: 5934
  • Na forum od: 17 wrz 2009
  • Miejscowość: Wielkopolska
  • Mercedes:inny / brak
  • Rocznik:brak
  • Nadwozie:brak
  • Skrzynia biegów:brak
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 18 lipiec 2014 - 20:13

Wyciągasz zegary, włączasz światła pozycyjne i pomiędzy otworem trzynastym okrągłej wtyczki ( dwa kabelki szaro-fioletowe ) i otworem drugim wtyczki małej, prostokątnej ( przewód szaro-niebieski ) robisz mostek ( zakładasz kabelek ). Jak konsola zaświeci oznaczać to będzie najpewniej uszkodzenie:
a) potencjometru intensywności iluminacji ;)
b) czerwonego bezpiecznika
c) upalonej ścieżki gdzieś w liczniku

PS. Mostek ten możesz sobie zostawić, jeśli chcesz. Nic się nie stanie, po prostu nie będzie Ci działać potencjometr.

#17 Offline   Depsu95


  • Postów: 1528
  • Na forum od: 03 lip 2013
  • Miejscowość: Piotrków Tryb (okolice)
  • Mercedes:W124 2.3E - M102
  • Rocznik:1990
  • Nadwozie:sedan
  • Skrzynia biegów:automatyczna
  • Opcja:brak
  • Alternatywne paliwo:LPG
  • Drugi Mercedes:Sprinter 2.2 CDI

Napisano 18 lipiec 2014 - 20:51

Tak wlasnie mam u siebie i dziala juz prawie rok

#18 Offline   MicroEmaus


  • Postów: 5
  • Na forum od: 04 cze 2014
  • Miejscowość: Jaworzno
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1993
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:Sprinter 212D

Napisano 13 czerwiec 2015 - 21:19

Witam ponownie. Mam u siebie następujący problem. U mnie z podświetleniem nie ma problemu wszytsko świeci rewelacyjnie. Problem mam ze ściemniaczem otóz. Kiedy chcę ściemnić oświetlenie ściemniaja mi się tylko zegary reszta lampek świeci na pełnej mocy. Wymianiełam już 4 ściemniacze i na każdym jest to samo. Poratujecie mnie?
Mercedes W124 230E 90r. automat sedan.

#19 Offline   Bogdan 190


  • Postów: 1039
  • Na forum od: 12 paź 2013
  • Miejscowość: Wodzisław Śląski
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1990
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:Honda CB 750 Nighthawk
  • Inne auto:Fiat Stilo 1.9 JTD

Napisano 14 czerwiec 2015 - 05:21

Wg mnie ktoś miał problem z podświetleniem konsoli i pociągnął prąd z innego miejsca dlatego nie idzie przez "licznik" i nie reaguje potencjometr....miałem kiedyś taki przypadek u kumpla w 190tce....po spaleniu ścieżki w liczniku pociągnął prąd od bezpieczników na konsole i zegary reagowały na potencjometr a konsola nie....

Użytkownik Bogdan 190 edytował ten post 14 czerwiec 2015 - 05:21


#20 Offline   MicroEmaus


  • Postów: 5
  • Na forum od: 04 cze 2014
  • Miejscowość: Jaworzno
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1993
  • Nadwozie:kombi
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:Sprinter 212D

Napisano 14 czerwiec 2015 - 06:30

To może być ta przyczyna bo po wyjęciu licznika dwa przewody są połączone izolacją a oryginalnie chyba tak nie było. ^^ Więc już ktoś kopał..