Skocz do zawartości

Forum Mercedes 201-124 Lepsze niż klub!!! używa plików cookies. Przeczytaj Politykę Prywatności aby uzyskać więcej informacji. Aby wiadomość ta więcej się nie wyświetlała proszę klikąć przycisk:    Wyłącz

- - - - -

[w124] zaglowki nie skladaja sie pompowanie fotela nie dziala


8 odpowiedzi w tym temacie

#1 Offline   stiv88


  • Postów: 69
  • Na forum od: 26 cze 2015
  • Miejscowość: glińsk
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1989
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak

Napisano 21 lipiec 2018 - 14:10

Witam od dzisiaj jestem posiadaczem Mercedesa 124. Niestety nie działa mi pompowanie fotela oraz składanie zagłówków. I mam pytanie czy obie te opcje sa jakoś technicznie powiazane? Oprócz tego nie dziala obrotomierz :(

#2 Offline   Kosa


  • Postów: 95
  • Na forum od: 04 mar 2007
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 03 sierpień 2018 - 10:13

A regulacja podnoszenia lamp przednich działa?

Na początek trzeba przejrzeć przewody powietrzne, czy są szczelne.

Ewentualnie w momencie regulowania lampami lub po naciśnięciu składania zagłówków słychać czy nie syczy gdzieś, nie pamiętam czy będzie to słychać czy nie. Miałem ten sam problem.

Pod tylną kanapą są elektrozaworki (składania zagłówków). Wtyczka elektryczna i przewody powietrzne, sprawdź czy masz ssanie.

Działanie układu oparte jest na podciśnieiu i działa podczas pracy silnika. O ile dobrze pamiętam, to przewody podciśnieniowe wychodzą z kolektora dolotowego.

Jak już coś rozbierzesz, daj znać na co trafisz.

Pozdrawiam

#3 Offline   Damian85


  • Postów: 95
  • Na forum od: 15 lip 2014
  • Miejscowość: Rzeszów
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1992
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:W201

Napisano 03 sierpień 2018 - 12:10

Nie działa Ci obrotomierz i nie działa ABS, mam rację?

#4 Offline   august


  • Postów: 8
  • Na forum od: 19 cze 2018
  • Miejscowość: Poznań
  • Mercedes:W124 2.2E - M111
  • Rocznik:1995
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Inne auto:Audi A4 B6 1.8T BEX quattro

Napisano 08 sierpień 2018 - 20:51

U mnie też nie działają zagłówki.
Dobrałem się do zaworka. Ssanie jest. Zagłówki mogę wciągnąć ustami.
Nie dochodzi sygnał elektryczny do zaworka z przycisku.

Czy ktoś ma schemat lub poratuje opisem jak sprawdzić zaworek? Którędy idzie przewód do przycisku na konsoli? Jakieś złącza po drodze?

#5 Offline   Kosa


  • Postów: 95
  • Na forum od: 04 mar 2007
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 08 sierpień 2018 - 21:43

Ja już nie pamiętam. Robiłem to lata temu. Miałem łatwo, ponieważ wyciągnąłem fotele i tapicerkę ze środka. Szybko się wprawiłem i wyciągnąć ją, to nie było dużo zastanawiania się i czasu.
Po przewodzie do przełącznika albo sprawdź czy na przełączniku masz w ogóle niapięcie. Warta sprawdzić czy napięcie jest na wejściach elektrozaworków, bo może zasilanie jest a elektrozaworki padnięte.

Pozdrawiam

#6 Offline   august


  • Postów: 8
  • Na forum od: 19 cze 2018
  • Miejscowość: Poznań
  • Mercedes:W124 2.2E - M111
  • Rocznik:1995
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Inne auto:Audi A4 B6 1.8T BEX quattro

Napisano 08 sierpień 2018 - 21:55

W kostce zaworka są 3 przewody. Brązowy - masa, czarno żółty - plus po stacyjce.
Jest jeszcze czarno zielony. Na nim nic się nie pojawia, zaworek nie reaguje przy wciskaniu przycisku, ale po wpięciu wtyczki pojawia się tam plus.

Zastanawiam się czy przycisk powinien podawać plus czy masę i jak mogę sprawdzić sam zaworek.

#7 Offline   andrzejrz


  • Postów: 107
  • Na forum od: 30 gru 2017
  • Miejscowość: Rzewnie
  • Mercedes:W124 2.5D <93r. - OM602
  • Rocznik:1993
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 5
  • Opcja:brak
  • Alternatywne paliwo:brak
  • Drugi Mercedes:208D kaczka

Napisano 09 sierpień 2018 - 06:49

Po prostu omiń zaworek.Poszukaj bo o zagłówkach jest tu bardzo dużo napisane.Po wciśnięciu przycisku za kilka sekund zaworek powinien kliknąć,tzn że odciął pneumatykę.U mnie też nie działają i nie chcą się złożyć nawet przy wciąganiu powietrza...pradopodobnie siłowniki padły ale jeszcze sprawdzę

#8 Offline   Kosa


  • Postów: 95
  • Na forum od: 04 mar 2007
  • Mercedes:W201 2.0D - OM601
  • Rocznik:1983
  • Nadwozie:sedan
  • Skrzynia biegów:manualna 4
  • Opcja:E-Klasse
  • Alternatywne paliwo:LPG

Napisano 09 sierpień 2018 - 22:19

Czy jest napięcie na włączniku?
Bedą tam, prawdopodobnie, cztery przewody, dwa od podświetlenia przycisku, jeden plus po stacyjce i jeden do elektrozaworka. Chodzi o ten "jeden plus po stacyjce". Jeśli tak, to dobrze.
Dalej do sprawdzenia ciągłość przewodu od włącznika do elektrozaworka - miernikiem lub wizualnie.
A sprawdzałeś jak kolega wyżej pisał? - do bagażnika i zassać, czy się położą.

Pozdrawiam

#9 Offline   august


  • Postów: 8
  • Na forum od: 19 cze 2018
  • Miejscowość: Poznań
  • Mercedes:W124 2.2E - M111
  • Rocznik:1995
  • Nadwozie:coupe
  • Skrzynia biegów:automatyczna
  • Opcja:E-Klasse
  • Alternatywne paliwo:brak
  • Inne auto:Audi A4 B6 1.8T BEX quattro

Napisano 09 sierpień 2018 - 23:13

Kładą się. Zassałem je rurką wychodzącą z zaworka do zagłówków. Pneumatycznie jest wszystko ok. Trzeba rozebrać panel.